4 Feb 2002 matt   » (Journeyer)

I had to move Solaris Package System to BerliOS, because of a rather unfortunate misunderstanding with savannah. Namely, there's a requirement that no savannah-hosted projects be dependent on non-free software (in my case, the fact that the software is specifically for Solaris). This requirement was added to the requirements page just after I registered the project, and the approver didn't inform me of the requirement. So, I moved.

Interest in solpkg seems to be about zero right now, although I did get some communication from some of the folks involved in some of the current Solaris package-distributing efforts. They were the ones who alerted me to the dependency requirement. I'll have to see what comes on the front...

Latest blog entries     Older blog entries

New Advogato Features

New HTML Parser: The long-awaited libxml2 based HTML parser code is live. It needs further work but already handles most markup better than the original parser.

Keep up with the latest Advogato features by reading the Advogato status blog.

If you're a C programmer with some spare time, take a look at the mod_virgule project page and help us with one of the tasks on the ToDo list!